Home

Security Issue on JINC 1.0.1

JINC until version 1.0.1 is affected by a vulnerability providing attackers the ability to update arbitrary files in Joomla! installation. This problem is solved in JINC 1.0.2 ... for more details follow this forum thread


Update: JINC 1.0.3 for Joomla! 1.6+ and 0.9.6 for Joomla! 1.5 solves another security problem related to Open Flash Chart library ... upgrade your installations as soon as possible.

Thursday the 17th. Joomla 2.5 templates.